Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Factory Reset funktioniert nicht mehr
#1
Hallo liebe Community

Ich habe einen Stromer St1 Mountain mit Unterstützung bis 33km/h.

Heute habe ich mit dem Code 3773 versuchsweise probiert, den Stromer auf 25km/h zu drosseln, falls ich die Plakette mal abmontieren möchte.
Vorhin war dort bei der Höchstgeschwindigkeit 00 eingetragen.

Auf diesen Wert komme ich leider nicht mehr zurück. Wenn ich nun manuell wieder 33km/h einstelle, fährt sich der Stromer ganz anders. Er hört bei 33km/h abrupt auf zu unterstützen, anstatt langsam zu reduzieren.

Ein Factory Reset mit dem Code 9999 funktioniert leider auch nicht, da dann ein Error erscheint.

Weiss jemand, wie ich dieses Problem lösen könnte? Habe Software 00.88 und 09.0.
Muss ich dafür ein neues Display kaufen? Oder im Worst Case sogar einen neuen Motor? Sad


Danke und liebe Grüsse
Zitieren
#2
(29.10.2019, 18:02)always007 schrieb: Muss ich dafür ein neues Display kaufen? Oder im Worst Case sogar einen neuen Motor? Sad

Es gibt bei den Displaycodes tatsächlich "Endlosschlaufen"; nun musst Du einen Händler finden, der die Firmwar neu ausspielen kann (0.88 scheint mir die neusete zu sein)
Zitieren
#3
Danke für die Antwort.

Wenn ich das Bike zu einem Händler bringe: Muss ich dann die Display Firmware oder die Motor-Firmware neu aufspielen? 0.88 scheint ja die Display Firmware zu sein? Oder kann ich das Problem lösen, indem ich einfach ein neues Display kaufe? (Wie weiss das Display dann, ob ich einen Stromer St1 25km/h habe oder einen 33km/h?)
Zitieren
#4
(31.10.2019, 07:40)always007 schrieb: (Wie weiss das Display dann, ob ich einen Stromer St1 25km/h habe oder einen 33km/h?)

Alles Wesentliche ist im Motor gespeichert, also muss die Firmware des Motors neu drauf.
Zitieren


Gehe zu: