Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Zellentausch Akku ST1
#11
(05.01.2021, 15:20)wizotime schrieb:
(26.02.2019, 16:43)RoadCruiser schrieb: Hallo Felix,

Steht O2 Reset drauf O2 Micro OZ890 ist der Chip der die Spannungen überwacht. Mit einem Schlitzstraubenzieher die 2 Pins 3 Sek. überbrücken und wirklich keine andere Teile berühren (Kurzschliessen), nicht abrutschen und irgenwelche SMD Teile wegkratzen.

Stromer hat glaubs keine Freude, wenn ich da Reverse Engineere, naja müssen damit Leben....  Cool

Muss man den Akku vor dem Reseten komplett entladen? 

Bei meinem 17.5Ah Das BMS ersetzt - leider habe ich wohl ein neueres BMS erwischt ohne Reset Taster. Funktioniert, jedoch ladet der Akku auch mit neune Zellen nur bis 86%.


Abgeshen davon; Der Akku ladet nicht auf 42V (nur knapp 41V) mit altem BMS konnte ich auf 42V laden.
Auch sonst hat der 48er Stromer nicht mehr soviel Bower wie mit dem Alten BMS.

Eine Idee warum das so ist?
Zitieren
#12
(06.01.2021, 11:20)wizotime schrieb: Abgeshen davon; Der Akku ladet nicht auf 42V (nur knapp 41V) mit altem BMS konnte ich auf 42V laden.
Auch sonst hat der 48er Stromer nicht mehr soviel Bower wie mit dem Alten BMS.

Eine Idee warum das so ist?

Nominal sind es 500W = 36V x 14 A

aber es darf vermutet werden, dass der P48 auch mit 20A oder mehr fährt. 20A x 42V = 840W Auch noch mehr ist denkbar, aber die Akkuzellen müssen auch in der Lage sein, diesen Stro zu liefern. Da gibt es durchaus Unterschiede.


Code:
(Dein Doppelposting habe ich gelöscht)
Zitieren
#13
(09.01.2021, 17:06)bluecat schrieb:
(06.01.2021, 11:20)wizotime schrieb: Abgeshen davon; Der Akku ladet nicht auf 42V (nur knapp 41V) mit altem BMS konnte ich auf 42V laden.
Auch sonst hat der 48er Stromer nicht mehr soviel Bower wie mit dem Alten BMS.

Eine Idee warum das so ist?

Nominal sind es 500W = 36V x 14 A

aber es darf vermutet werden, dass der P48 auch mit 20A oder mehr fährt. 20A x 42V = 840W Auch noch mehr ist denkbar, aber die Akkuzellen müssen auch in der Lage sein, diesen Stro zu liefern. Da gibt es durchaus Unterschiede.


Code:
(Dein Doppelposting habe ich gelöscht)

Ich fuhr mit dem alten BMS immer mit gut 48km/h (auf einer geraden ohne zusätzlich Gegenwind)
Nun habe ich schon mühe auf 45km/h zu kommen.

Hast du da auch Erfahrungen sammeln können?
Zitieren
#14
(12.01.2021, 14:59)wizotime schrieb: Ich fuhr mit dem alten BMS immer mit gut 48km/h (auf einer geraden ohne zusätzlich Gegenwind)
Nun habe ich schon mühe auf 45km/h zu kommen.

Mein Text zielte darauf ab, dass es die zulässige max. Amperezahl ist, die hauptsächlich für die Lesitung verantwortlich ist. Bei den 36V ist aber auch die Akkuspannung von grossem Belang.

Ich bin unterschiedliche Akkus gefahren (vom 360Wh bis zum 630Wh), denn die voll geladen waren, konnte ich keinen Leistungsunterschied bemerken. Somit ist mit abschliessend unklar, wodurch dieser bei deimen Akku hervorgerufen wird.
Zitieren
#15
(15.01.2021, 19:23)bluecat schrieb:
(12.01.2021, 14:59)wizotime schrieb: Ich fuhr mit dem alten BMS immer mit gut 48km/h (auf einer geraden ohne zusätzlich Gegenwind)
Nun habe ich schon mühe auf 45km/h zu kommen.

Mein Text zielte darauf ab, dass es die zulässige max. Amperezahl ist, die hauptsächlich für die Lesitung verantwortlich ist. Bei den 36V ist aber auch die Akkuspannung von grossem Belang.

Ich bin unterschiedliche Akkus gefahren (vom 360Wh bis zum 630Wh), denn die voll geladen waren, konnte ich keinen Leistungsunterschied bemerken. Somit ist mit abschliessend unklar, wodurch dieser bei deimen Akku hervorgerufen wird.

Mitlerweile hat sich die Akku-Elektornik eingepändelt, ich erreiche wieder 42V und die Akkuanzeige ist auch stabil.

Totzdem der Geschwindikeits verlust besteht weiterhin. Hast du @bluecat auch Erfahrung mit den unterschiedichen BMS? Bzw. 
bist du auch schon problemlos auf 48km/h gekommen?  

Möglicherweise sind es aber auch die Minustemperaturen.
Zitieren
#16
(20.01.2021, 11:09)wizotime schrieb: Totzdem der Geschwindikeits verlust besteht weiterhin. Hast du @bluecat auch Erfahrung mit den unterschiedichen BMS? Bzw. 
bist du auch schon problemlos auf 48km/h gekommen?

Leider habe ich keine Ahnung über das Innenleben der jeweiligen Akkus. Die 36V-Akkus werden dirket entladen, daher ist der Stromer bei vollem Akku wesentlichn kräftiger als bei bald leerem Akku. Da ich einen 55er fahre, ist die reale Grenze, ab der es zäh wird 52km/h - und die sind möglich, wenn ich und der Akku fit sind.
Zitieren


Gehe zu: