Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST1 Stromer ST1X 2018 Fehler E 210207
#1
Hallo ich habe im 2018 einen Stromer ST1X gekauft und bis heute habe ich eigentlich immer wieder mal kleinere Ausfälle erlebt und seit letztem Jahr habe ich immer grössere Aussetzer gehabt und am Januar hatte ich einen neuen Motor auf Garantie bekommen aber die Garantie war eigentlich seit dem letzten Jahr abgelaufen aber aus Kulanz bekam ich einen neuen Motor und später kam wieder die gleichen Fehler Meldung und so hat mein Mechaniker die internen Anschlüsse am Controller abgedichtet! So hatte ich 3 Monaten Ruhe gehabt aber bis auf heute habe ich einen Totalausfall erlebt und ging heute durch den Wald und es war sehr Nass und jetzt kommt diese Fehlermeldung zum Vorschein: e 210207.

Habe den Akku herausgenommen aber war alles Trocken und das Motorkabel gereinigt und zusammen gesteckt aber der Fehler ist immer noch da! Was könnte das sein?

Ich hatte seit 2 Jahren nur Probleme und so langsam habe ich wirklich die Schnauze voll!

Danke
Zitieren
#2
Der Fehler e 210207 ist häufig auf Nässe bzw. Feuchtigkeit im Bereich von stromführenden Teilen zurückzuführen. Dies kann durch eine Regenfahrt aber auch bei zu extensivem Waschen des Stromers passieren. Besonders gefährdet ist dabei das Unterrohr mit der Hupenöffnung die direkt im Gischtbereich des Vorderrades liegt. Zwar im Rahmen, aber auch in diesem Bereich, liegen die Motorkabel vom Controller zum Motorkabelstecker bzw. vom Akku zum Controller. Die waren bei älteren Stromern nicht mit Schrumpfschlauch geschützt und anfällig auf Feuchte aus dem Bereich der Hupenöffnung. Im Akkufach (Sockel) selber bleibt es nach meiner Erfahrung i.d.R. trocken. Der Scheinwerfer / Tagfahrlicht und das OMNI sind auch bei Regenfahrten selten das Corpus delicti. Aber keine Regel ohne Ausnahme :-). Auch ein Augenmerk ist auf den Motor (& Motorstecker) zu halten. Da gab es diverse Hinweise, dass dieser u.U. Wasser abbekommt und es so zu besagtem Fehler kommt.

Lass den Stromer in einem Raum, wenn möglich bei Raumtemperatur, für 1-2 Tage "abtrocknen" und schau ob der Fehler verschwunden ist. Wenn nicht wird wohl der Gang zum Händler unumgänglich sein und im worst case muss der Controller, der Motor oder beides gewechselt werden.
Zitieren
#3
Hallo zusammen
Hier der Link mit Bildern zu der Stelle die beschrieben wurde im letzten Beitrag #2...


https://www.stromerforum.nl/viewtopic.php?t=2233
Zitieren
#4
(02.05.2021, 00:44)ST2-jsg schrieb: Die waren bei älteren Stromern nicht mit Schrumpfschlauch geschützt und anfällig auf Feuchte

Früher lagen die Stecker gar "Aussenbords" - und waren resistent gegen Nässe, nicht aber gegen Leitfähigkeit und Korrosion. Natürlich sieht es besser aus, wenn Schrumpfschlauch drüber ist, aber sind diese Verbindungsn tatsächlich empfindlich?


Angehängte Dateien Thumbnail(s)
   
Zitieren
#5
(02.05.2021, 17:59)bluecat schrieb:
(02.05.2021, 00:44)ST2-jsg schrieb: Die waren bei älteren Stromern nicht mit Schrumpfschlauch geschützt und anfällig auf Feuchte

Früher lagen die Stecker gar "Aussenbords" - und waren resistent gegen Nässe, nicht aber gegen Leitfähigkeit und Korrosion. Natürlich sieht es besser aus, wenn Schrumpfschlauch drüber ist, aber sind diese Verbindungsn tatsächlich empfin
Laut meiner Erfahrung udn Wissen sind diese Verbindugnen schon empfindlich. letztendlich müsste es man dann ausprobieren ob es was taugt.
Zitieren
#6
(06.05.2021, 19:27)Sayandi schrieb: Laut meiner Erfahrung udn Wissen sind diese Verbindugnen schon empfindlich.

Weshalb kommst Du zu dieser Beurteilung?
Zitieren
#7
(02.05.2021, 17:59)bluecat schrieb:
(02.05.2021, 00:44)ST2-jsg schrieb: Die waren bei älteren Stromern nicht mit Schrumpfschlauch geschützt und anfällig auf Feuchte

Früher lagen die Stecker gar "Aussenbords" - und waren resistent gegen Nässe, nicht aber gegen Leitfähigkeit und Korrosion. Natürlich sieht es besser aus, wenn Schrumpfschlauch drüber ist, aber sind diese Verbindungsn tatsächlich empfindlich?

Per se sollten stromführende Teile keine Angriffspunkte für Feuchtigkeit oder Nässe bieten, insbesondere nicht bei exponierten Stellen. Die Steckverbindung der Kabel ist wohl elektrisch kein Problem, die aber relativ "offene" Bauweise bietet wenig Schutz vor Feuchtigkeit und Nässe. Das hat wohl auch Stromer erkannt und deshalb begonnen diese mit Schrumpfschlauch zu schützen. Durch das nahe Beisammenliegen der Kabel und die exponierte Lage kann Feuchte (es reichen Wassertropfen) zur Brückenbildung zwischen den Kabeln führen und somit zu Fehlerströmen, welche dann besagte Probleme verursachen und sogar den Controller ins Nirvana befördern.
Zitieren
#8
(07.05.2021, 15:34)ST2-jsg schrieb: Durch das nahe Beisammenliegen der Kabel und die exponierte Lage kann Feuchte (es reichen Wassertropfen) zur Brückenbildung zwischen den Kabeln führen und somit zu Fehlerströmen, welche dann besagte Probleme verursachen und sogar den Controller ins Nirvana befördern.

Ich importiere das Bild aus Holland.

Den Leitungsquerschnitten nach zu Urteilen werden duch diese Kabel keine Steuerungssignale übertragen. Sondern Leistung. Da scheint mit Wasser alleine nicht für eine Störung auszureichen, Salzwasser oder Waschmittel aber schon. Für einen Kurzschluss bräuchte es aber viel davon. Somit sehe ich vor allem Korossion als Problem.


Übrigens, die Plus-Pole der beiden Batterien in meinem Auto sind nur rudimentär gegen direkte Berührung geschützt, aber durchaus im Bereich von Schwallwasser. Muss ich mir beider nächsten Furtdurchfahrt Sorgen machen?


Angehängte Dateien Thumbnail(s)
   
Zitieren
#9
(08.05.2021, 13:03)bluecat schrieb: Ich importiere das Bild aus Holland.

Den Leitungsquerschnitten nach zu Urteilen werden duch diese Kabel keine Steuerungssignale übertragen. Sondern Leistung. Da scheint mit Wasser alleine nicht für eine Störung auszureichen, Salzwasser oder Waschmittel aber schon. Für einen Kurzschluss bräuchte es aber viel davon. Somit sehe ich vor allem Korossion als Problem.


Übrigens, die Plus-Pole der beiden Batterien in meinem Auto sind nur rudimentär gegen direkte Berührung geschützt, aber durchaus im Bereich von Schwallwasser. Muss ich mir beider nächsten Furtdurchfahrt Sorgen machen?

Durch diese Kabel wir die "Motorpower" geliefert, klar. Das sind keine Steuerkabel. Die diversen Rückmeldungen in den Foren weisen auf eine gewisse Anfälligkeit hin, insbesondere noch supportiert durch die ab ca. 2019 eingeführten Bemühungen von Stromer das "Kurzschlussmanagement" im Bereich Akku / Verkabelung zu verbessern. Stichwort: E 210102 & E 210109.

Wasser per se leitet relativ schlecht, Salzwasser schon viel besser. In Kombination mit dem im Bereich Hupe auch auftretenden Schmutz und den nahe beisammenliegenden Kabeln kann es nach meinem Dafürhalten durchaus zu Störungen kommen. Springt dann die Detektionssensorik des Stromer Schutzmanagement noch sehr empfindlich ein haben wir die Probleme. In einschlägigen Rückmeldungen (im speziellen für den ST1X 2017) scheint aber auch der Motor (oder das Motorkabel) bez. seine Abdichtung ein Problem gewesen zu sein, so dass es zu Ausfällen bei Regenfahrten bzw. viel Nässe kam. 

Dein Auto wird auch bei der nächsten Regen- oder Pfützenfahrt nicht den Geist aufgeben. Einersaeits liegt die Batterie sehr hochgelegen (oder wie bei Volvo sogar geschützt im Heck) im Motorraum und so nicht im Gischtbereich der Räder und anderseits liegen die Batteriepole "Meilen" auseinander. Bei diesen hat man eher das Problem der Korrosion u.a. durch Elektrolytdampf (weiss/grüne Ablagerungen) an den Polen. 

Wenn die Batterie Schwallwasser abbekommt dann liegt es ggf. daran  Big Grin
   
Zitieren
#10
(08.05.2021, 14:30)ST2-jsg schrieb: Wenn die Batterie Schwallwasser abbekommt dann liegt es ggf. daran  Big Grin

Die Elektronikbauteile sind mit einem Klarlack überzogen, der sich gegen Feuchte schützen soll. Dennoch hate ich diese Bauteile, insbesondere den auf der Unterseite der Unterrohrs wohnhaften Controller für die Ursache der Störunen (und der Wechsel vom energyBus zur Inhouse Lösung).

Tja, das war einer der Gründe, weshalb ich vom Benziner zum Diesel gewechselt hatte. Wenn der Motor immer schwächer wird, weil ein Zylinder nach dem Anderen ausfällt, bleibt die Hoffnung, dass es dennoch bis ans andere Ufer reicht. Hierzulande kein Problem, dass Wasser gerne auch in Flockenform auftritt.


Angehängte Dateien Thumbnail(s)
   
Zitieren


Gehe zu: