Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST3 Drehmomentsensorfehler
#11
Im Nachhinein betrachtet war die Unterstützung von Anfang an ab und zu etwas "unrund". Manchmal hatte ich das Gefühl, dass mir etwas am Gepäckträger hängt und ich ohne Treten schneller langsamer werde als sonst. Oder die Unterstützung setzte für wenige Sekunden komplett aus. Habe dann immer kräftig weiter getreten, dann kam sie wieder. Richtig schlimm wurde es aber erst nach dieser Geschichte. Habe erst selbst die Hinterachse gelöst und wieder ordentlich angezogen, hat aber nichts gebracht. Der Händler hat zweimal versucht, das zu Reparieren und auf Verschmutzung und falsches Anzugsdrehmoment plädiert. Bin zwar immer mit funktionierendem Sensor vom Hof gefahren, aber das Problem kam eben immer wieder. Zum Glück hat hat er dann den DM-Tausch angeleiert. Es war echt keine Fahrerei mehr, obwohl ich sagen muss, dass es sich unter 10 °C deutlich gebessert hatte.
Zitieren
#12
(09.02.2021, 10:33)alex17 schrieb: Im Nachhinein betrachtet war die Unterstützung von Anfang an ab und zu etwas "unrund".

Merci für Deine Erläuterungen.

Sie bestärken mich in meiner Annahme, dass ein Montagefehler ab Werk die Ursache der Störung war.

Die Bandbreite der Motorunterstüzung vom Töffli bis zum lahmen Gaul und die Änderung durch Materialausdehnung resp. Schrumpfung sind eindeutige Indizien - und der Umstand, dass es durch simples Lösen und erneutes Festziehen der Achse nicht getan war.

Der Tausch des Sensors brachte die Lösung; allerdings hätte es gereicht, den gleichen Sensor wieder einzubauen - einfach mit mehr Sorgfalt (= vermeidung jeglicher Torsion).
Zitieren
#13
(09.02.2021, 10:33)alex17 schrieb: Es war echt keine Fahrerei mehr, obwohl ich sagen muss, dass es sich unter 10 °C deutlich gebessert hatte.

Hallo alex17

Diese Feststellung habe ich auch gemacht. Die kühleren Temperaturen vermindern Schwankungen der ab und wann etwas launisch agierende Regelung des Vortriebs bei Temperaturen >~10 °C. Seit es wieder kalt ist läuft das ST3 ohne spürbare Unterstützungsschwankungen wirklich sehr, sehr gut. Die Unterstützung spricht akkurat und kontinuierlich an. Ich rede hier nicht von Ausfällen, sondern von merklich spürbaren Verhalten wenn man den Stromer regelmässig fährt.

An was es liegt kann ich nur vermuten. 
Der Wärmeausdehnungskoeffizient von Stahl (z.B. Achse) und Aluminium unlegiert (Ausfallende, Sensorplatte) unterscheidet sich ~ um den Faktor 2.3, heisst Achse, Sensor und Rahmen agieren unterschiedlich. Bei kalten Temperaturen scheint sich diese Differenz auszuwirken und das Trio: Sensor, Ausfallende, Achse arbeiten homogener zusammen bzw. 'stabilisieren' sich gegenseitig. Die Temperaturdrift des Sensors ist gemäss Hersteller vernachlässigbar (< 1 mV/ºC | < 0,02 Nm/ºC).

Stromer hat das scheinbar auch erkannt und nach meinen Wissen zwei Sachen gemacht:

a.) Ein Servicebulletin an die Händler herausgegeben welches ein leichtes fetten der Senkkopfverschraubung der Sensorplattenverschraubung vor der Montage empfiehlt. 

Grund könnte ein besserer, mechanischer Spannungsausgleich der Sensorplatten-Befestigung auf dem Alurahmen (Ausfallende) sein. Fett begünstigt eine homogenere (nicht ruckartige) Mikroverschiebung der Platte aufgrund von mechanischen Einwirkungen (z.B. Schläge bei ruppiger Fahrbahn, Randsteine etc.). Der Messbereich des SOT-23 Hallsensor ist mechanisch (Verschiebung Dauermagnet zu Sensor) max. 0.1mm, als ziemlich klein. 40 Nm Zugkraft liefern dabei 1V an die Regelelektronik (MCU). Schon mechanisch kleine, ruckartige Veränderungen können hier die Unterstützung also doch ziemlich spürbar beeinflussen.

b.) Mit der FW SUI FW 4.2.1.8 vom 21.Oktober 2019 wurde die Kalibrierung des TMM Sensors angepasst. Leichtere Schwankungen sollten sich damit weniger stark auf das Fahrverhalten auswirken.

Soweit meine Einschätzung. Die abschliessende Analyse eines Unterstützungsproblems liegt natürlich wie immer beim eigenen Händler.

Viele Grüsse
Jürg

--

   
Zitieren
#14
Ich habe seit Herbst 2020 ein ST1X. Ich bin bisher damit ca. 3000 km gefahren. Vor einigen Wochen zeigten sich plötzlich Aussetzer. Durch Aus- und dann wieder Einschalten ging es danach unterschiedlich lange besser. Das Fahren war aber insgesamt unerfreulich und anstrengend. Ich ging davon aus, dass der Akku langsam schwach wird, obwohl das nach 1/2 Jahr und der Kilometerleistung eigentlich nicht hätte sein dürfen. Jedenfalls habe ich bei Fahrrad.de einen neuen Akku zunächst probeweise eingesetzt. Dabei hat dieser eine neue Software eingespielt. Danach lief das Rad einwandfrei. Ich habe den Akku daher gekauft und bemerke jetzt, dass auch der alte Akku mit der neuen Software einwandfrei funktioniert.
Zitieren
#15
Hallo Matthias,

Wieso kaufst Du einen zweiten Akku, wo Du doch auf alles noch Garantie hast? Verstehe ich jetzt nicht so ganz, die Stromer-Akkus kosten ja doch eine Kleinigkeit.
Zitieren
#16
(05.04.2021, 14:23)matthias-brandt schrieb: Ich habe seit Herbst 2020 ein  ST1X. Ich bin bisher damit ca. 3000 km gefahren. Vor einigen Wochen zeigten sich plötzlich Aussetzer. Durch Aus- und dann wieder Einschalten ging es danach unterschiedlich lange besser. Das Fahren war aber insgesamt unerfreulich und anstrengend. Ich ging davon aus, dass der Akku langsam schwach wird, obwohl das nach 1/2 Jahr und der Kilometerleistung eigentlich nicht hätte sein dürfen.

Die "Aussetzer" liegen nich an der Akkuspannung. Die Alterung des Akku mach sich in geringerer Reichweite bemerkbar, die Leistungsabgabe hingegen ist etwa gleich, insbesondere bei vollem Akku.
Zitieren
#17
(05.04.2021, 14:41)Stromi3 schrieb: Hallo Matthias,

Wieso kaufst Du einen zweiten Akku, wo Du doch auf alles noch Garantie hast? Verstehe ich jetzt nicht so ganz, die Stromer-Akkus kosten ja doch eine Kleinigkeit.

Du hast natürlich recht. Ich war hier in Düsseldorf bei einem ganz neuen Laden, der Stromer erst seit einigen Wochen vertritt (Fahrrad.de). Das Fahrrad hatte ich dagegen im vergangenen Jahr in München gekauft. Ich hatte keine Lust da etwas per Paket schicken zu müssen, hätte dann auch lange das Fahrrad nicht benutzen können. Natürlich habe ich dafür mehr als 1000 Euro bezahlt. Da habe ich jetzt eben 2 funktionierende Akkus. Ich habe bisher nicht heraus bekommen, wie man eine neue Software aufspielt. Die Handyfunktionen sind alle da. Die Bluetooth-Verbindung ist problemlos.
Zitieren
#18
Gurten Morgen,
bei mir gibt es aktulell ebennfalls Schwankungen in der Unterstützung. Auch hier bringen Kalibrierung und Radlösen nur kurzzeitig, wenn überhaupt, Änderungen.
Meine Frage nun:
Hat schon jemand, wie Bluecat schreibt, den Drehmomentsensor aus und wieder eingebaut? Auf was muss ich achten?
Besser in der Werkstatt?
Beste Grüße!
Zitieren
#19
Hallo,
seit dem update auf 4.3.3.2 ist mein Sensor schon 3 mal ausgefallen, immer mit der Meldung Sensorfehler.
Es geht nicht s mehr.
GGfls. Zufall, das es zeitlich zusammenhängt.
Ich habe ihn mal gereinigt, aber auch das hat nicht geholfen.
Er funktioniert immer wieder, wenn ich das Rad ausschalte, losfahre und somit das Rad während des tretens hochfährt. Dann plötzlich setzt die Unterstützung wieder ein. Sehr strange.
Jemand ne Idee
Zitieren
#20
(21.04.2021, 08:48)Winnitwo schrieb: Ich habe ihn mal gereinigt, aber auch das hat nicht geholfen.
Er funktioniert immer wieder, wenn ich das Rad ausschalte, losfahre und somit das Rad während des tretens hochfährt. Dann plötzlich setzt die Unterstützung wieder ein.

Sensor reinigen? Hätte ich mich nicht getraut.

Diese Taktik half beim Überwinden des NO_COM; da würde ich sagen, die Kalibrierung strimmt nicht mehr. Früher wurde empfohlen, den Sensor zu kalibrien, während man im Sattel sitzt (ohne zu Fahren). Dazu brauch es eine Mauer zum sanften anlehnen.
Zitieren


Gehe zu: