Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Stromer ST3 "tot"
#1
Ich kann meinen neuen Stromer ST3 nicht mehr starten. Der Stromer ist "tot" und reagiert auch nicht, wenn ich lange auf den Start-Button drücke. Der Akku ist laut grünem Licht auf dem Ladegerät voll geladen. Angry
Kann ich selbst etwas machen? Der Händler hat unglücklicherweise ferienhalber geschlossen.  Huh 
Das Forum habe ich durchsucht und nichts Hilfreiches gefunden.
Danke für Hinweise!
Zitieren
#2
(07.06.2020, 08:07)Güge schrieb: Ich kann meinen neuen Stromer ST3 nicht mehr starten. Der Stromer ist "tot" und reagiert auch nicht, wenn ich lange auf den Start-Button drücke. Der Akku ist laut grünem Licht auf dem Ladegerät voll geladen. Angry
Kann ich selbst etwas machen? Der Händler hat unglücklicherweise ferienhalber geschlossen.  Huh 
Das Forum habe ich durchsucht und nichts Hilfreiches gefunden.
Danke für Hinweise!
Guten Morgen,
versuche doch mal das Ladegerät direkt am Stromer anzuschliessen und das ST3 dann neu zu starten. Mehr Ideen habe ich dazu auch nicht. Wie alt ist dein ST3 denn und wie viel Kilometer hast du runter?
Gibt es einen anderen Händler in deiner Nähe wo du hin könntest? Ich weiss nicht wo du wohnst, aber kann dir ekone in Eimeldingen empfehlen. Eiin super Fahrradgeschäft und sie kennen sich gut mit Stromer aus.
Ich hoffe ich konnte dir helfen.
Liebe Grüsse,
Flo
Zitieren
#3
Danke Flo für den Hinweis. Deinen Tipp habe ich auch schon vergeblich versucht. Mein Stromer ist übrigens vier Wochen alt und 1000 km gefahren. Ich wohne etwa 30 km vom Hauptsitz Stromer in Niederwangen (Schweiz) weg. Vielleicht lässt sich ja direkt mit denen etwas organisieren.
Zitieren
#4
(07.06.2020, 09:38)Güge schrieb: Danke Flo für den Hinweis. Deinen Tipp habe ich auch schon vergeblich versucht.

Du hast den Akku extern geladen, eingestzt, Akkufach geschlossen, das Ladegerät am Stromer angeschlossen und das Display blieb dunkel?

Tja, Montags habe die Velomech in CH meist zu.

Oder war es nicht so wie ich es erfunden habe?
Zitieren
#5
(07.06.2020, 08:07)Güge schrieb: Ich kann meinen neuen Stromer ST3 nicht mehr starten. Der Stromer ist "tot" und reagiert auch nicht, wenn ich lange auf den Start-Button drücke. Der Akku ist laut grünem Licht auf dem Ladegerät voll geladen. Angry
Kann ich selbst etwas machen? Der Händler hat unglücklicherweise ferienhalber geschlossen.  Huh 
Das Forum habe ich durchsucht und nichts Hilfreiches gefunden.
Danke für Hinweise!

Hallo, 
 es kann ein kleiner Fussel oder ein Staubkorn ausreichen, um den Kontakt zum Akku zu unterbrechen. Auch wenn du nichts sehen kannst, versuche doch einmal die Kontakte zu reinigen.

Viel Glück 
Stefan
Zitieren
#6
Hallo Güge, hatte dasselbe bei meinem ST3, weniger als 100km, gerade mal 3 Tage alt und das Display machte keinen Wank mehr. Akku konnte ich ja nicht rausnehmen, da Display schwarz war. Bei mir gabs dann ein neues Omni Display. Seither läuft das Display
Zitieren


Gehe zu: