Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST3 Kennt ihr diese Fehlercodes
#1
Wink 
Hallo, guten Abend 
Ich habe heute Mittag bei mir in der Errorliste zwei Codes entdeckt mit denen ich nichts anfangen kann. Vielleicht kennt ihr die ja?
210110 und der zweite 210005.
Was bedeutet das?
Oder gibt es hier im Forum eine Aufschlüsselung dazu? 
Mit der Suchfunktion habe ich nichts finden können.
Beste Grüße
Zitieren
#2
Hallo Stocki

Via Suche hier einen Link zum holländischen Forum gefunden.... 

https://www.stromerforum.ch/showthread.php?tid=1715

Zitat:

Systemfehler 0x210004 + Systemfehler 0x210005

ST1 X 2017. Der Akku ist geladen, zeigt aber 0% an. Das Problem wurde von einem Forumsmitglied gemeldet, aber die Lösung ist es nicht.


Systemfehler 0X210004/5/A/A

ST2. Bei angeschlossenem Ladegerät erscheint eine Fehlermeldung, sowohl direkt an die Batterie (vom Stromer) als auch an den Stromer (Batterie im Stromer). Das Ladegerät wurde vom Händler durch ein neues ersetzt.


E 210005

ST1 X 2018. Eine Fehlermeldung erscheint, wenn das Ladegerät angeschlossen ist. Der Akku zeigt 0% an, das Ladegerät beginnt nicht mit dem Laden. Entfernen Sie den Akku und schließen Sie das Ladegerät direkt an, funktioniert auch nicht. Aromer funktioniert normal, wenn das Ladegerät nicht angeschlossen ist. Das Ladegerät wird im Rahmen der Garantie ersetzt.

210110 = 48 V Ausgang konnte nicht abgeschaltet werden. Der Netzschalter kann beschädigt werden.

ist etwas Besonderes, es ist wirklich sehr selten. Dies ist nützlich, um ein Auge darauf zu werfen, wenn es öfter vorkommt, müssen wir die Batterie überprüfen.

Zitat Ende.

Hoffe es hilft Dir ein wenig weiter...
Zitieren
#3
Marc, vielen Dank für die Mühe. Ich scheine wirklich wenig Glück mit dem neuen Modell zu haben. Aber herzlichen Dank nochmals
Zitieren
#4
(10.11.2019, 12:01)Stocki schrieb: Ich scheine wirklich wenig Glück mit dem neuen Modell zu haben.

Solange der Stromer fährt - und im Display nur das gelbe Warndreick angezeigt wird - besteht die Problemlösung in: Einfach Weiterfahren!

Erst wenn der Error hartäckig oder rot wird, ist Zeit für einen Besuch beim Mech.
Zitieren
#5
Guten Morgen, merci für die Hilfe aber seit heute ist die Fehlermeldung 210001 dazu gekommen. Das ist echt zum verzweifeln.
Zitieren
#6
(11.11.2019, 08:31)Stocki schrieb: Guten Morgen, merci für die Hilfe aber seit heute ist die Fehlermeldung 210001 dazu gekommen. Das ist echt zum verzweifeln.

Moin. Wenn dieser Code allein steht, ist die Vorgehensweise von Stromer: Alle Kontaktstellen vom Akku und Akkufach reinigen. Bringt das keine Hilfe, sowie Akku raus etc. Ist der Akku zu tauschen. So war es bei mir der Fall. Der Fehler stand allein, Kontakte waren sauber, es ging nur noch das Display an. Der Akku musste getauscht werden. 

Erkennt dein Ladegerät dein Akku wenn du es direkt anschließt? Bei mir war es nicht der Fall. 

Nach Akkutausch alles wieder i.O.
Zitieren
#7
Danke dir für die Hilfe. Tatsächlich kam am nächsten Morgen im OMNI Display genau deine Tipp per Nachricht inklusive genau diesem roten Dreieck. Zweimal habe ich die Kontakte gereinigt ehe die Meldung dann beim dritten Start weg war und der Stromer Problemlos anging. Ich habe den Eindruck das die Motoren Unterstützung in allen drei Stufen schwächer ist. Aber wieso passiert das den überhaupt? Das Rad steht eigentlich wenn es nicht bewegt wird immer warm und trocken außerdem hat es keine 200 km auf der Uhr. Das erste ST3 was ich hatte wurde mir nach 500 km getauscht weil mir bei voller Geschwindigkeit auf einer zweispurigen Hauptverkehrsstraße der Vorbau vom Gabel Oberrohr löste. Werden die Räder eigentlich getestet? Das habe ich ja noch nie erlebt.
Zitieren
#8
(13.11.2019, 21:19)Stocki schrieb: Danke.Das erste ST3 was ich hatte wurde mir nach 500 km getauscht weil mir bei voller Geschwindigkeit auf einer zweispurigen Hauptverkehrsstraße der Vorbau vom Gabel Oberrohr löste. Werden die Räder eigentlich getestet? Das habe ich ja noch nie erlebt.

Wäre nett wenn du den Vorfall mal genauer schildern könntest.. was genau passiert ist, in welchen Ausmaße und wie es dazu kam das du ein neues Rad bekommen hast

Gruß André
Zitieren
#9
Ich hatte es in einem anderen Beitrag ja schon mal geschrieben. Der Lenker am ersten St3 war schief. Der Monteur hat ihn dann versucht gerade zu machen und dann festgestellt das es nicht geht weil das Gabelrohr und der Vorbau Oval aufeinander angepasst sind. Heißt also laut Händler ist der Vorbau schief ist er schief. Es gibt keine Möglichkeit etwas auszugleichen oder nach zu justieren. Erst hatte Stromer nur einen neuen Vorbau aus Kulanz gesendet. Der wurde eingebaut, ohne Verbesserung. Dann wurde eine neue Gabel vom Händler angefragt. Die konnte Stromer über kurz oder lange nicht liefern. Also bin ich so losgefahren weil das Fahrrad ja mein Fortbewegungsmittel ist. Nachdem ich ca. 2 km von der Werkstatt weg war knackte es plötzlich ziemlich laut am Vorbau. Danach saß der Vorbau nur noch lose auf dem Gabelrohr. Das ganze ist passiert bei voller Fahrt im Stadtverkehr  Ich habe zwei Kinder usw. das war Wirklich richtig gefährlich was da passiert ist. Mein Vertrauen in dieses Rad war dahin ( das sagte auch meine Frau). Der Händler sah das auch so und hat das Rad gewandelt in ein anders St3. Bei diesem St3 ist der Lenker ( Vorbau) aber auch leicht schief + diese blöden Fehlermeldungen jetzt andauernd. Klar schreibt man hier immer nur über Probleme. Ich komme aber auch was das St3 betrifft zu echt nichts anderem. Ich stelle mir allmählich die Frage werden die St3 bei der Werksauslieferung getestet in der Schweiz oder werden sie nach dem Zusammenbau direkt versandfertig gemacht. Ich meine zumindest einen schiefen Lenker sollte man ja sehen.
Zitieren
#10
(14.11.2019, 06:40)Stocki schrieb: Ich stelle mir allmählich die Frage werden die St3 bei der Werksauslieferung getestet in der Schweiz oder werden sie nach dem Zusammenbau direkt versandfertig gemacht. Ich meine zumindest einen schiefen Lenker sollte man ja sehen.

Ja, einen schiefen Lenker sollte Dein Händler beim Zusammenbau sofort erkennen - aber vielleicht war er in Eile oder dachte, das stört nicht.

Das Werk weiss um die Problemaitk mit der Händlerschulung. Es ist nicht einfach, Händler mit viel Stromer-Umsatz und langjährigem Personal sind im Vorteil.

Dein ST3 wurde ja noch in der BRD (Riedstadt) aufgebaut. Inzwischen hat das Werk dan Aufbau sämtlicher Stromer für alle Märkte im HQ zusammengefasst. Die grössere Routine der Monteure soll auch der Qualität zugute kommen. Aber am Ende steht immer der Händler, der den Stromer aus der Cartonbox nimmt und fertigstellt.
Zitieren


Gehe zu: