Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST2 Position des Stromers
#1
Hallo,

ich habe jetzt die ersten Fahrten mit dem Stromer hinter mir und eine Frage zur App.

Ich hätte erwartet, dass das Rad seine aktuelle Position immer mal wieder an Stromer übermittelt. Tatsächlich zeigt die App aber die Position an, an der ich zuletzt Rast gemacht und mit der App "gespielt" hatte. Danach bin ich ja noch weit gefahren. Die Postion wurde nicht aktualisiert. Ist das normal so?

Mein Stromer lagert im übrigens Keller, in dem es garantiert keinen GPS Empfang und auch kein Mobilfunk gibt. D.h. jetzt kann die Position natürlich auch nicht aktualisiert werden. Aber hätte es nicht während der Fahrt passieren sollen?

Gruß
Tobias
Zitieren
#2
Hallo Tobias

das ist in der Tat des Öfteren etwas ungenau, wird jedenfalls nicht in Echtzeit aktualisiert.

Zumeist stimmt es bei mir trotzdem, halt meist etwas zeitverzögert.

Wie macht sich dein neues Gefährt sonst so?

Viele Grüsse
Hannes
Zitieren
#3
Hallo Hannes,

wenn das ungenau und zeitverzögert ist, hoffe ich umsomehr, dass es mir nicht geklaut wird. Ansonsten bin ich sehr zufrieden. Die Beschleunigung ist irre. Der Akku ist mehr als ausreichend für meine Zwecke. Der Komfort - naja, solange man auf der Straße bleibt, gut.

Viele Grüße
Tobias
Zitieren
#4
Ja, besser nicht stehlen lassen. Manchmal klappts auch ziemlich schnell und genau mit der Ortung. Sobald potentielle Diebe den Akku rausbrechen ist aber eh Funktstille.

Das Kennzeichen wirkt schon ein bischen abschreckend auf gewisses Diebschaftsklientel denke ich. Spätestens beim Versuch damit wegzufahren merkt ein weiteres Fahrradklau-Klientel, dass man mit dem Rad irgendwie nix anfangen kann ohne den PIN. Dann lassen sie es hoffentlich stehen und suchen das Weite. Ich klebe mir glaub mal noch einen kleinen Sticker unter das Display.. irgendwas mit GPS tracked, hands off oder so ... 

Im Prinzip musst Du Pech haben, dass es eine organisierte Kleptomanie-Bande klaut und sofort in den Transporter läd.. entweder ohne zu merken dass es nicht ohne weiteres zu benutzen ist oder sie wissen es und kennen jemanden der jemanden kennt der das System hackt und dann kommt das Rad gecracked irgendwo ausserhalb DE/CH auf den Schwarzmarkt.
Zitieren
#5
(14.07.2019, 14:22)Hannes Buskovic schrieb: Im Prinzip musst Du Pech haben, dass es eine organisierte Kleptomanie-Bande klaut und sofort in den Transporter läd.. entweder ohne zu merken dass es nicht ohne weiteres zu benutzen ist oder sie wissen es und kennen jemanden der jemanden kennt der das System hackt und dann kommt das Rad gecracked irgendwo ausserhalb DE/CH auf den Schwarzmarkt.

Leider gibt es auch noch die Möglichkeit, Einzelteile zu verscherbeln..allein der Akku würde sich ja lukrativ verkaufen lassen.

Ich muss aber nochmal nachfassen, wegen der Positionsermittlung des Stromers. Heute bin ich 85 km gefahren, aber die Position hat sich nicht aktualisiert. Ich konnte das Iphone auch erfolgreich mit dem Stromer koppeln, aber wenn ich von der App aus irgendwelche Einstellungen vornehmen will, existiert angeblich keine Verbindung.

Ist doch nicht normal, oder? Ein Fall zur Reklamation oder habe ich was falsch gemacht?


Bild1: Die Position ist von gestern
[Bild: https://s18.directupload.net/images/1907...i5lkw7.png]

Bild2: Die heutige Fahrt taucht hier nicht auf. Während der Fahrt hat das Stromer Display aber alles richtig angezeigt.
[Bild: https://s18.directupload.net/images/1907...d444rd.png]

Bild3: Das passiert, wenn ich das Icon ganz rechts unten antippe:
[Bild: https://s18.directupload.net/images/1907...qp2jsb.png]
Zitieren
#6
(14.07.2019, 14:22)Hannes Buskovic schrieb: Im Prinzip musst Du Pech haben, dass es eine organisierte Kleptomanie-Bande klaut und sofort in den Transporter läd.. entweder ohne zu merken dass es nicht ohne weiteres zu benutzen ist oder sie wissen es und kennen jemanden der jemanden kennt der das System hackt und dann kommt das Rad gecracked irgendwo ausserhalb DE/CH auf den Schwarzmarkt.

Wesentlich wahrscheinlicher ist Vandalismus; der geprellte Dieb gönnt dir den Stromer eben nicht, also macht er ihn kaputt.

BTW: Weisst Du im Detail, wie die Funktion des Motors an das GSM-Modul gekoppelt ist?

(14.07.2019, 19:44)toto79 schrieb: Ist doch nicht normal, oder? Ein Fall zur Reklamation oder habe ich was falsch gemacht?

Bild3: Das passiert, wenn ich das Icon ganz rechts unten antippe:
[Bild: https://s18.directupload.net/images/1907...qp2jsb.png]

Koppeln ist für Bluetooth, hier ist aber ein GSM-Problem vorhanden. Eigentlich sollten zwei Stunden draussen rumfahren reichen, aber manchmal wird trotzdem nichts aktualisiert. Das Blinken ist eine gute Methode, die aktuelle Verbindung zu testen, die übrigen Daten werden aber nur durch anclicken auf's OMNI geladen.

Fazit: Es ist eine temporäre Störung, die wieder verschwindet, wenn Du min. ½h in gutem GSM-Empfangsgebiet unterwegs bist.
Zitieren
#7
(14.07.2019, 19:44)toto79 schrieb: Ich muss aber nochmal nachfassen, wegen der Positionsermittlung des Stromers. Heute bin ich 85 km gefahren, aber die Position hat sich nicht aktualisiert.

Prüfe mal die Version der bei deinem Omni installierten Software. Stromer hat vor einiger Zeit ein Update heraus gegeben, dass mit der Ortung zu tun hatte und diese verbessern sollte. Zumindest bei mir hat es sich spürbar verbessert. Vielleicht ist das Update bei dir (noch) nicht angekommen? Siehe SUI FW 4.1.2.7 und SUI FW 4.1.3.3.

Gruss
McPringle
Zitieren
#8
Doch, die Software ist aktuell. Bei der letzten Fahrt hat dann auch alles reibungslos geklappt. Mit teilweise 20minütigem Verzug der Position.
Die Tour von dem Tag, an dem das nicht funktioniert hatte, wurde in der App nun allerdings einem falschen Tag zugeordnet.
Naja - ist halt kein Schweizer Uhrwerk...
Zitieren


Gehe zu: