Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit Omni C G3
#21
Bei mir sieht es auch nich besser aus. Ortung funktioniert meistens nicht und auch wo es ist, ist fast imner total da neben. Da muss noch ordentlich was getan..:-(
Zitieren
#22
(12.09.2018, 05:43)tinyhunter schrieb: Bei mir sieht es auch nicht besser aus. Ortung funktioniert meistens nicht und auch wo es ist, ist fast immer total daneben.

(12.09.2018, 05:43)FZoe schrieb: Laut Stromer stört das Bluetooth den GPS Empfang, dadurch kann es nicht geortet werden.

Danke für die Hinweise.
Ich habe soeben Seamless Ride im Menü deaktiviert, und siehe da, mein Bike ist gleich an den richtigen Abstellort gehüpft. Ich werde die Einstellung nun mal so beibehalten.
Vielleicht spare ich ohne Bluetooth auch gleich ein wenig Strom. Oder ist es die GPS-Ortung, die ständig ein wenig am Akku nuckelt? Es wird sich zeigen.
Zitieren
#23
Die Ortung funktionierte bei meinem neuen ST2 (Juli 2018) nach ein paar Tagen in Betrieb gar nicht mehr. Bluetooth ein oder Aus war egal. Weiter konnte ich die generelle Sensoreinstellungen (Tretsensor & Bremssensor) nicht abspeichern und Sperren/Entsperren brauchte manchmal mehrere Versuche.

Am 14.9 wurde nach Absprache mit Stromer das Display vom Händler getauscht und die neuste FW SUI 4.1.1.2 aufgespielt. Seither funktionieren die obig erwähnten Funktionen, allerdings kann ich Bluetooth nicht mehr verbinden (was mich aber nicht weiter stört da eh in der Funktionsweise sehr launisch, bis dato)

PS: Wer übrigens bei Stromer-Modellen Baujahr 2018 den BOOST Modus (2 Sek. +Taste drücken) vermisst findet diesen nur noch im Servicemenu. Gemäss Stromersupport musste dieser aufgrund der Homologation 2018 für die 2018 gebauten Stromer entfernt werden.
Zitieren
#24
Bei meinem ST5 sieht es derzeit auch nicht besser aus. Letzte Position ist 9 Tage her und das Rad steht da nicht wo die APP der Meinung ist. Egal ob Bluetooth aus oder nicht.
Zitieren
#25
(18.09.2018, 10:49)tinyhunter schrieb: Egal ob Bluetooth aus oder nicht.

Dieser Meinung bin ich inzwischen auch.

Mit dem Stromsparen ohne Bluetooth bin ich mir übrigens noch nicht schlüssig. Da äussere ich mich noch nicht dazu.
Zitieren
#26
(16.09.2018, 22:20)ST2-jsg schrieb: Die Ortung funktionierte bei meinem neuen ST2 (Juli 2018) nach ein paar Tagen in Betrieb gar nicht mehr. Bluetooth ein oder Aus war egal. Weiter konnte ich die generelle Sensoreinstellungen (Tretsensor & Bremssensor) nicht abspeichern und Sperren/Entsperren brauchte manchmal mehrere Versuche.

Am 14.9 wurde nach Absprache mit Stromer das Display vom Händler getauscht und die neuste FW SUI 4.1.1.2 aufgespielt. Seither funktionieren die obig erwähnten Funktionen, allerdings kann ich Bluetooth nicht mehr verbinden (was mich aber nicht weiter stört da eh in der Funktionsweise sehr launisch, bis dato)

PS: Wer übrigens bei Stromer-Modellen Baujahr 2018 den BOOST Modus (2 Sek. +Taste drücken) vermisst findet diesen nur noch im Servicemenu. Gemäss Stromersupport musste dieser aufgrund der Homologation 2018 für die 2018 gebauten Stromer entfernt werden.

Heisst das, man kann ihn im Service-Menü einschalten?

Ich nehme an, dass in EU (im Gegensatz zur Schweiz) der Boost-Modus nicht mehr erlaubt ist.

In CH darf man ja rein Motorgetrieben bis 20kmh fahren (mit Velohelm) oder 30kmh (dann aber Mofahelm)...
Deshalb ja auch die Abriegelung auf 20kmh...
Zitieren
#27
Sad 
(20.09.2018, 15:22)speed85 schrieb:
(16.09.2018, 22:20)ST2-jsg schrieb: Die Ortung funktionierte bei meinem neuen ST2 (Juli 2018) nach ein paar Tagen in Betrieb gar nicht mehr. Bluetooth ein oder Aus war egal. Weiter konnte ich die generelle Sensoreinstellungen (Tretsensor & Bremssensor) nicht abspeichern und Sperren/Entsperren brauchte manchmal mehrere Versuche.

Am 14.9 wurde nach Absprache mit Stromer das Display vom Händler getauscht und die neuste FW SUI 4.1.1.2 aufgespielt. Seither funktionieren die obig erwähnten Funktionen, allerdings kann ich Bluetooth nicht mehr verbinden (was mich aber nicht weiter stört da eh in der Funktionsweise sehr launisch, bis dato)

PS: Wer übrigens bei Stromer-Modellen Baujahr 2018 den BOOST Modus (2 Sek. +Taste drücken) vermisst findet diesen nur noch im Servicemenu. Gemäss Stromersupport musste dieser aufgrund der Homologation 2018 für die 2018 gebauten Stromer entfernt werden.

Heisst das, man kann ihn im Service-Menü einschalten?

// Ja, kann man. Ist aber natürlich nicht wirklich eine Option, da man jedesmal ins Servicemenu gehen muss um ihn anzuwenden. Und in das Servicemenu kommt man ja nur wenn der Stromer steht [Bild: https://www.stromerforum.ch/images/icons/biggrin.png]. 


Ich nehme an, dass in EU (im Gegensatz zur Schweiz) der Boost-Modus nicht mehr erlaubt ist.

// Jedes Land hat ja in Sachen e-Bikes seine eigenen Vorschriften. Meine Info bez. BOOST-Modus bezieht sich auf die CH. Was in der EU oder speziell Deutschland gilt weiss ich leider nicht.

In CH darf man ja rein Motorgetrieben bis 20kmh fahren (mit Velohelm) oder 30kmh (dann aber Mofahelm)...
Deshalb ja auch die Abriegelung auf 20kmh...

// eine gute Zusammenstellung der Vorschriften  (CH / I / DE ) vom April 2016 findet sich hier: 
https://www.emotion-technologies.ch/2016...lmpflicht/

Stromer scheint aber aufrund der Homologation 2018 für seine e-Bikes den Boost-Modus (bis 20kmh) nicht mehr im Schnellzugriff (2 Sek. +Taste) anbieten zu dürfen, so die Auskunft die ich vom Support erhalten habe.
Zitieren
#28
Besitze seit zwei Wochen den ST5 in Lausanne, und die Ortung ist bei mir auch voll "Fantasie", mit und ohne Bluetooth!
Zitieren
#29
Hallo Stromer,
für meinen Stromer gab es gestern ein Update. (4.1.1.2). Damit hat sich nach zwei Wochen die Position Skagen/Dänemark nach Hamburg aktualisiert. :-) Scheinbar hat meine Omni C mit dem Update eingesehen, dass der Urlaub vorbei ist und er wieder in Hamburg ist. Die Ortung funktionierte bei einer kleinen Ausfahrt in ca. 80% der Fälle auch bei eingeschaltetem Bluetooth. 
Mal sehen ob es so bleibt oder auch noch besser wird.
Grüße
jrohh
Zitieren
#30
Heute morgen funktionnieren weder der Bluetooth die Ortung und ich kann keinen konntakt über meinen Samsung zum Rad herstellen....gestern morgen als ich zur Arbeit fuhr funktionnierte noch alles....
Zitieren


Gehe zu: