Dieses Forum verwendet Cookies
Dieses Forum verwendet Cookies um deine Login Daten zu speichern (sofern Du registriert und angemeldet bist) bzw. deinen letzten Aufenthaltsort (wenn nicht registriert und angemeldet). Cookies sind kleine Textdateien, die auf deinen Rechner gespeichert werden. Die von diesen Forum gespeicherten Cookies werden ausschließlich für Zwecke dieses Forums verwendet und nicht von Dritten ausgelesen. Sie stellen kein Sicherheitsrisiko für deinen Rechner dar. Cookies werden in diesem Forum auch verwendet, um die Anzeige bereits gelesener und noch ungelesener Themen zu unterscheiden. Bitte bestätige, ob Du Cookies zulassen möchtest oder nicht.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ST3 Deckel am Unterrohr wellig
#21
Aha, das ist ja mal spannend mit der Abdeckung.

Habe das auch beim 1. Service bei M-Way bemängelt, konnten nichts tun. Bin da sowieso nicht so begeistert von M-Way, wie sehen da eure Erfahrungen aus ?

Habe mir für den Winterbetrieb mit dem geholfen:
https://www.cycling-parts.ch/E-Bike/akku...rrohr.html

Entschärft das ganze etwas :-)

Grüsse

Chris
Zitieren
#22
(10.11.2020, 11:32)Magman schrieb: Habe mir für den Winterbetrieb mit dem geholfen:
https://www.cycling-parts.ch/E-Bike/akku...rrohr.html

Entschärft das ganze etwas :-)

Es gab damals ein Cover für die BionX Akku; in den USA gibt es ein paar Stromer, die auf die Neoprenmanschette schwören - aber ich kann mir die Wirksamkeit noch nicht so richtg vorstellen.
Zitieren
#23
Zitat ST2-jsg schrieb...


Nachtrag zur Abdeckung am Unterrohr: Habe eben gehört, dass es scheinbar in Bälde (Anfangs 2021) eine überarbeitete Abdeckung geben soll die das Problem behebt. Die fehlerhafte Abdeckung kann dann beim Händler reklamiert und soll auf Kulanz (ohne Gewähr) ausgetauscht werden. Wir werden sehen...





Hallo zusammen

Seit gestern habe ich eine gewechselte Unterrohr-Abdeckung an meinem ST3. Die Neue ist definitiv anders als die Originale von 2019. Gesamthaft etwas mehr in der Dicke und oberhalb der Hupe eine Erhöhung mit Mittelfinne. 
Momentan ist der Controller nicht mehr zu sehen, wenn es so bleibt fände ich super... 
Habe versucht Vergleichsbilder zu machen, links alt, rechts neu. Sieht man aber auch am Schmuddel. 


       
Zitieren
#24
Danke für Deine Rückmeldung, das brauche ich für mein ST5 leider auch .... die Stelle die mit am schlimmsten mit Wasser & Dreck in Kontakt kommt ist offen ... :-(
Zitieren
#25
Hallo zusammen,
ist das Problem noch aktuell ?
Ich habe letzte Woche mein ST5 LTD beim Händler abgeholt und direkt das wellige Plastikteil moniert. 4 Tage später war das Ersatzteil beim Händler und ich konnte einen Termin zur Montage vereinbaren.
Entweder sind die Teile ab Werk noch immer nicht nachbearbeitet, oder mein Rad stand schon eine ganzen Weile bis ich es dann gekauft habe...
Kann ich irgendwo sehen, wann das Rad produziert wurde ?
VG
Zitieren
#26
(09.08.2021, 18:40)Cikay schrieb: Ist das Problem noch aktuell ?
Ich habe letzte Woche mein ST5 LTD beim Händler abgeholt und direkt das wellige Plastikteil moniert. 4 Tage später war das Ersatzteil beim Händler und ich konnte einen Termin zur Montage vereinbaren.
Entweder sind die Teile ab Werk noch immer nicht nachbearbeitet, oder mein Rad stand schon eine ganzen Weile bis ich es dann gekauft habe...
Kann ich irgendwo sehen, wann das Rad produziert wurde ?

Die neue Abdeckung ist seit ca. Februar 2021 zur Verfügung. Sehr wohl möglich, dass dein ST5 LTD vorher produziert wurde. Du kannst meines Wissens das Produktionsdatum nirgends am Stromer sehen, die VIN ist kryptisch und lässt keinen Rückschluss zu. Frage deinen Händler, der müsste ja wissen wann er den ST5 bei Stromer bezogen hat und kann ggf. auch das Prod. Datum eruieren.
Zitieren
#27
Hallo zusammen,

meine, erst  vor kurzem ersetzte, Abdeckung hat den Fehler auch schon wieder (ST5). Bei uns war weder besondere Hitze noch Kälte in den letzten 4 Monaten. Rad steht ausschl. in parkt Garage oder Tiefgarage.  Insofern wundere ich mich, wo das so schnell wieder herkommt.
Kann man da ev. selbst Hand anlegen?
Die Frage ist also, wie kann ich die Abdeckung lösen? Wenn das schon jemand gemacht hat, bitte ich um eine kurze Beschreibung.
Zitieren
#28
Hallo
Das sind die Schrauben im Batteriefach. Aber lösen ist nicht das Problem, sondern dass dort wo es wellt keine Schrauben sind.
Zitieren
#29
(06.09.2021, 14:26)Scultetus schrieb: Hallo zusammen,

meine, erst  vor kurzem ersetzte, Abdeckung hat den Fehler auch schon wieder (ST5). Bei uns war weder besondere Hitze noch Kälte in den letzten 4 Monaten. Rad steht ausschl. in parkt Garage oder Tiefgarage.  Insofern wundere ich mich, wo das so schnell wieder herkommt.
Kann man da ev. selbst Hand anlegen?
Die Frage ist also, wie kann ich die Abdeckung lösen? Wenn das schon jemand gemacht hat, bitte ich um eine kurze Beschreibung.

Siehe meinen Post. Zusätzlich sind noch zwei Schrauben unterhalb der Hupe zu lösen.

Abdichten kann man die Abdeckung mit Fensterdichtband. Da die Abdeckung bei der Hupe zu Staunässe neigt habe ich eine Abflussöffnung gebohrt.

               
Zitieren
#30
@ST2-jsg,

super vielen Dank. Die Schrauben hatte ich in der halbdunklen Garage zunächst nicht gesehen.
Dichtband und kleine Abflussöffnung sind eine gute Idee.

Es kann gut sein, dass Du in den nächsten Tagen einen Nachahmer hast. Big Grin
Zitieren


Gehe zu: